You are on the Cert-IST public site

The CERT-IST/AL-2019.007 alert has been updated following the publication and integration as a MetaSploit module of the RDP exploit code vulnerability affecting Microsoft Windows systems (CVE-2019-0708 / #bluekeep).

Cert-IST membership

  • If you want to subscribe to the Cert-IST services and become a member,

or

  • If you want to start a trial period,

or

  • If you want further information,

 

Please fill-out and send the following form.

We remind you that the Cert-IST membership is based on a fee related to the requested services.

Cert-IST membership